SMTP Issues on email8.luxsci.com/secure-email-8.luxsci.com
Incident Report for LuxSci
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 29, 2019 - 17:47 EDT
Update
We have mitigated the DOS attack and the server should be functioning as normal. If you continue to have issues please contact support.
Posted 6 months ago. Mar 29, 2019 - 17:47 EDT
Update
We have identified the issue affecting email8.luxsci.com as a DOS attack. We are currently working on mitigating the attack.
Posted 6 months ago. Mar 29, 2019 - 16:35 EDT
Investigating
Our server that is behind email8.luxsci.com and secure-email-8.luxsci.com is currently experiencing SMTP issues. We are investigating the issue and will update here as soon as we have more information.
Posted 6 months ago. Mar 29, 2019 - 14:29 EDT
This incident affected: LuxSci Network Infrastructure.