Currently a data center cooling failure in one of our data centers is affecting a few customers.
Incident Report for LuxSci
Resolved
Oracle has reported this data center incident has been fully resolved earlier this morning. To our knowledge, only three customer servers were actually impacted.
Posted Jun 03, 2023 - 08:37 EDT
Monitoring
Our datacenter reports that services have been restored. We will continue to monitor to ensure continued stability of our services.
Posted Jun 03, 2023 - 07:39 EDT
Identified
With the successful installation of additional cooling systems, we are continuing to monitor the issue for servers that have been affected by this problem.
Posted Jun 03, 2023 - 03:33 EDT
Investigating
This incident had been identified and technicians are currently working to mitigate the problem. We will let you know when this problem is resolved.
Posted Jun 02, 2023 - 20:39 EDT
This incident affected: LuxSci Network Infrastructure, Hosted Email, and Hosted Web Services.