Avast Anti-virus Prevents Going to LuxSci.com
Incident Report for LuxSci
Resolved
Users of Avast Anti-virus should no longer see a phishing warning when going to LuxSci.com domains. If users still see warnings about LuxSci.com domains, they may need to update their Avast Virus Definitions.
Posted Jan 11, 2023 - 10:19 EST
Identified
There is currently an issue with Avast Anit-virus's Web Shield blocking access to LuxSci.com domains. When you try to go to https://luxsci.com or https://webmail.luxsci.com Avast will prevent the connection. Avast will then show a popup stating the connection was blocked due to LuxSci.com being a phishing site. This is a false positive error. We have confirmed our website does not contain any phishing attacks.

We have started the process with Avast to get this false positive reading removed from Avast Anti-virus software. Until the issue is resolved, users will need to add an exception within Avast in order to get to LuxSci's websites. Here are instructions on how to add the exception in Windows.

1: Open Avast. You can click the Avast icon in your system tray next to your clock on the Taskbar
2: Click the 'General' button
3: Click 'Exceptions'
4: Click the 'Add exception' button
5: In the 'Type a file path, folder path, or URL' section, type luxsci.com
6: Click the 'Add Exception' button

You can then open a new browser tab, and you should be able to access LuxSci.com from the new tab. We found via testing that attempting to open LuxSci.com in a browser tab that gave you the Avast error will not work, so a new tab will need to be opened.
Posted Jan 10, 2023 - 13:24 EST
This incident affected: Shared WebMail.