Ongoing Web Server issue: rs450.luxsci.com
Incident Report for LuxSci
Resolved
At this time the issue with rs450.luxsci.com has been resolved. The cause of the issue was a hardware disk error which has since been addressed. We apologize for the inconvenience.
Posted 3 months ago. Jul 02, 2019 - 19:06 EDT
Investigating
We are currently investigating an issue with LuxSci server rs450.luxsci.com. At this time any web sites hosted on this server are inaccessible. We will provide updates here as information becomes available.
Posted 3 months ago. Jul 02, 2019 - 18:23 EDT