MobileSync Certificate Issue
Incident Report for LuxSci
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 16, 2018 - 18:56 EST
Identified
We expect this situation to be resolved soon.
Posted 10 months ago. Dec 16, 2018 - 18:45 EST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Dec 16, 2018 - 16:08 EST
Investigating
We are currently (since just after 3pm ET) experiencing an issue with MobileSync which is causing it to be non-functional for users. Our partner in the provision of this service, Neuvasync, has installed the wrong TLS certificate on our domain "luxsci.mobi". This is causing connection errors and server verification errors. Neuvasync has been made aware of this issue and they are working to resolve it. We anticipate that it will be resolved soon; however, we do not have a specific ETA.
Posted 10 months ago. Dec 16, 2018 - 16:07 EST
This incident affected: LuxSci Network Infrastructure.