Delays in some email being processed by Premium Email Filtering
Incident Report for LuxSci
Resolved
This issue has been resolved. We have also worked with Proofpoint to take several measures to help mitigate recurrence of similar issues in the future.
Posted over 1 year ago. May 08, 2018 - 15:09 EDT
Monitoring
Since Proofpoint's delivery failover test this morning that resulted in some message queueing, Proofpoint has had a subsequent problem delivering email to the proper back-end email servers at LuxSci. This has been causing some additional intermittent delays for some messages. We are pushing hard for resolution to this issue.
Posted over 1 year ago. May 08, 2018 - 13:05 EDT