Two Factor Authentications SMS Messages Not Being Delivered
Incident Report for LuxSci
Resolved
The SMS solution from our SMS provider has propagated to the major phone carriers. All customers should now be able to receive SMS Two Factor Authentication codes on their phones again.
Posted Aug 28, 2023 - 13:33 EDT
Monitoring
Our SMS provider has implemented a solution to the SMS Two Factor Authentication issue some of our customers have been experiencing. The solution will need to propagate down to the phone carriers, which can take up to 3 days. Some phone carriers are already working again with our SMS notifications.
Posted Aug 25, 2023 - 15:53 EDT
Investigating
LuxSci is currently experiencing an issue where Two Factor Authentication SMS messages are not being delivered to the recipient's phones. This affects some of our customers' ability to log into their accounts if they have SMS chosen as the Two Factor Authentication method.

We are currently investigating the issue with our SMS provider.
Posted Aug 25, 2023 - 13:13 EDT
This incident affected: Shared WebMail.