ProofPoint issue

Incident Report for LuxSci

Resolved

ProofPoint Maintenace is now complete. Mail flow did resume yesterday around 12:40 PM EST
Posted Jan 19, 2025 - 09:39 EST

Update

Mail flow through ProofPoint resumed around 12:40 PM EST, however, the ProofPoint console won't be available until ~12:00 AM UTC.
Posted Jan 18, 2025 - 17:25 EST

Investigating

We are currently investigating an issue with ProofPoint where they are doing scheduled maintenance, which should not be impacting mail flow, however, message delivery is being delayed.
Posted Jan 18, 2025 - 12:01 EST
This incident affected: Premium Email Filtering.