Investigating an Issue with Premium Archival (Sonian) Email Ingestion
Incident Report for LuxSci
Resolved
The Sonian Email Archiving issue has been resolved and emails are now being journaled normally.
Posted Jan 26, 2024 - 13:27 EST
Investigating
We are currently investigating reports that some emails are not appearing in search results in the Sonian Email Archiving service. All emails are still currently being received and backlogged for journaling, there has been no data loss. Once Sonian deploys a patch to the service, all historical emails that are not displaying will be properly journaled after a delay. We will continue to post updates as they are made available.
Posted Jan 19, 2024 - 17:21 EST
This incident affected: Email Archival.