Issue With LuxSci Web Server rs125.luxsci.com
Incident Report for LuxSci
Postmortem

We have determined that there was a permissions issue on the file system that was preventing the database server from running properly on this server. This permissions issue has been resolved and we have added assertions into our software to automatically detect and resolve that issue should it ever arise in the future.

Posted Nov 06, 2019 - 14:16 EST

Resolved
We have resolved the issue with LuxSci Web Server rs125.luxsci.com. We will update this post with more detailed information as to the cause when it becomes available.
Posted Nov 06, 2019 - 14:00 EST
Update
We are still working to resolve this issue. We will provide more information as it becomes available.
Posted Nov 06, 2019 - 13:40 EST
Identified
We have identified an issue with the database associated with LuxSci Web Sever rs125.luxsci.com as the root cause. We are in the process of resolving the issue at this time. We will provide further updates as information becomes available.
Posted Nov 06, 2019 - 13:11 EST
Investigating
We are currently investigating an issue with LuxSci web server rs125.luxsci.com. Web sites on this server may be appearing down at this time. We will update this post when more information becomes available.
Posted Nov 06, 2019 - 12:38 EST
This incident affected: Hosted Web Services.