MobileSync is currently unavailable for some users
Incident Report for LuxSci
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 21:43 EST
Monitoring
A fix has been implemented, showing positive results, and we will continue to monitor the status.
Posted Nov 20, 2021 - 17:07 EST
Update
Unfortunately it is taking longer than expected to resolve the networking issue at the data center. We do not have a new ETA for this to be fixed, however we will update when we have more information.
Posted Nov 20, 2021 - 16:10 EST
Update
The team at the data center are continuing work on the issue. We currently have between one and two hours ETA until the issue is resolved.
Posted Nov 20, 2021 - 13:51 EST
Identified
The issue has been identified as a networking issue at the data center. They are working on a resolution, we do not have an ETA yet.
Posted Nov 20, 2021 - 10:09 EST
Update
We are continuing to investigate this issue. It appears to be a routing issue and the data center is investigating.
Posted Nov 20, 2021 - 10:00 EST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2021 - 09:28 EST
This incident affected: Hosted Email.