Delays in some email being processed by Premium Email Filtering
Incident Report for LuxSci
Resolved
At this time we see the queued email messages being unspooled from Proofpoint and being delivered normally. Likely all of the messages that were delayed due to this issue will be delivered soon.
Posted over 1 year ago. May 08, 2018 - 09:21 EDT
Monitoring
This delay was caused by a change in the underlying DNS settings for the Proofpoint DNS MX records. This change was not communicated down the chain and resulted in some inaccurate DNS being used. This is why the impact was intermittent. This has now been corrected and proper email flow for all messages should resume within the next few minutes.
Posted over 1 year ago. May 08, 2018 - 08:41 EDT
Investigating
We have identified delays in some messages being processed by premium email filtering (Proofpoint). Some messages are delivered normally. Some messages seem to be accepted by and queued by Proofpoint and then not delivered. We are escalating this issue with Proofpoint for immediate investigation. We will update this notice with more information as we have it.
Posted over 1 year ago. May 08, 2018 - 08:24 EDT