Peer1 Datacenter Outage
Incident Report for LuxSci
Resolved
At this time, it appears that the internet backbone issue affecting this Peer1 data center is resolved.
Posted over 1 year ago. Apr 18, 2018 - 19:12 EDT
Update
There is a confirmed internet backbone issue affecting the servers in this Peer1 data center. Peer1 is working on the issue currently.
Posted over 1 year ago. Apr 18, 2018 - 14:49 EDT
Investigating
The Peer1.com data center used by a few legacy high volume dedicated server customers appears to be having networking issues making these servers unavailable. We are contacting Peer1 for more information.
Posted over 1 year ago. Apr 18, 2018 - 14:39 EDT