Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 20, 2024 - 07:34 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 18, 2024 - 21:00 EDT
Scheduled
From May 18th, 2024 to June 11th, 2024, LuxSci will upgrade all servers still running MariaDB v10.4 to v10.6. This upgrade is required because MariaDB v10.4 is reaching its end of life and will stop receiving security updates after June 18th, 2024.
This maintenance will be performed in a rolling fashion, and, in general, only a few seconds of database downtime is expected as each server is updated. Your server could be updated any time during the month, during our maintenance hours of 9pm - 8am ET Monday - Friday, or anytime during the weekend.
If you would like to have your server upgraded before this window, please contact support.
It does not seem like there are many backward incompatible changes; however, we recommend that administrators review the following pages and check with their developers to make sure that there are none that apply to them: